Author Topic: "WHAT!!!??? A phono preamp!"  (Read 346 times)

Offline AR-T

  • Global Moderator
  • Newbie
  • *****
  • Posts: 28
    • View Profile
"WHAT!!!??? A phono preamp!"
« on: November 04, 2019, 07:25:05 PM »
"You mean that you have been working on a phono preamp, and haven't said anything about it? Now we know why nothing else is getting done."

Well, no, not really. "Working at it" is a good description, as we have been "working on it" since we were in our old location. Which also means we should have put it on the market 2 years ago, but...................

Yeah, the move. It really mucked things up. No, the reason why nothing was getting done was because of the move, and then the resulting mess getting into the new location. At least the new location is clean, and 90% of all the crap is stored away in a somewhat orderly manner. Well, at least orderly enough that I can find what I need, when I need it.

That is if I can remember where we put it. And since I am responsible for where 90% of that 90% is....................well, yeah, I still do waste a lot of time remembering where the hell everything is.

OK, enough BS...................photos!



So, yeah, that is what it is going to look like. The idea was to make something that is not only "affordable", but doesn't take up a ton of space. As we are trying to attract customers that do not have a ton of space (yes, we hope to get back to doing more export sales), we tried hard to make a neat, tidy little package.

Yes, the "leen-yur" power supply is external. It has to be, if you don't want any mains hum in the signal. Did not work in one box. We had a version of it, in a longer box, but folks told us it would be more appealing if both parts matched. OK, can do.

The PSU box is just filter caps and the transformer. Early versions (the "long box" ones) had some regulators in the PSU. But, with space limitations, all that went into the preamp box. Plus, the little bit of added weight keeps if from tipping over when you guys who insist on using "welding cable" interconnects.

As for the guts..................

Complimentary JFET front-end, so you know it will be quiet. And it has 1% foil-and-film polypropylene caps, in the passive EQ. And even though none of us are OCD, in keeping with precedent, yeah, the RIAA is accurate to +/- 0.02 dB. Most phono stages can't do +/- 0.25 dB, and we beat that handily.

(OK, this is a negative, to some folks. Especially folks who love tubes. 99% of phono stages, if not more, have a 0.25 dB "hump" in the region between 250 & 500 Hz. It is really hard to get rid of. It is doubly hard if you put the EQ network in the feedback loop. We don't have a feedback loop, so we can fix that "problem". But, most listeners seem to like that "problem". But, if you are a CD guy, and just want to listen to all of those old LPs that you have, and never made it to any digital format, then you dang sure don't want to hear the "bloat". We don't, and hope that you don't either. Which is why we don't give it to you.)

Open loop, so you know it will have a deep soundstage.

JFET-follower output. It is direct-coupled. We trim it to 10-20 mV or so. (He says!) No big fat cap in the output. Those add cost, take up space, and then we don't have to listen to the "Why didn't you use 'Blunder-caps?" or whatever the parts-of-the-month club demands. So, you guys really don't have much to tweak with! And, yes, that is on purpose.

Standard 40 db gain @ 1 kHz. So, yes, designed to work with a bog standard MM type cartridge. Yes, we have some designs that do 60 dB as well, but with the extra 20 dB of gain.....................well, the box needs to be bigger. And that means the PSU box can be bigger. Which means we can do some other things that were not possible with this model.

Also means it will cost a lot more! I like that part. You guys probably won't, but you can't make everyone happy, right?

Close up of the preamp box:



And the PSU:



You will notice it uses a locking connector, for the power interconnect. We looked at others. Most would not fit, in the space available, and while there was 1 or 2 that were cheaper, they were not locking. So, we went the way that was more reliable. (The damn connects are a pain to work with. Designed for 24 ga wire, but it is damn near impossible to find the kind of cable needed in anything smaller than 22 ga. I hate it when that happens.)

Just noticed that pics of the front are missing. Well, posting this, and will run out the lab, and see if I can remember the camera settings that were used to get the photos that are here. So, if they look different, hey, just deal with it. I am not a damn photographer! The fact these photos look halfway decent is a minor miracle.

Offline AR-T

  • Global Moderator
  • Newbie
  • *****
  • Posts: 28
    • View Profile
Re: "WHAT!!!??? A phono preamp!"
« Reply #1 on: November 04, 2019, 07:50:44 PM »
OK, as promised..................



"You just had to find an excuse to get that damn 3 GHz VNA into the picture, didn't you?"

Well, it would seem that way, but honestly, did not realize it until after I cropped it. Oh well.

But, yes, now that you mention it..............as much as that thing cost us, yeah, we need to put it to good use!

"And it is hard to miss that you did not use a blue LED, for the power indicator. How predictable."

I hate friggn' blue LEDs! Friggin' blue LEDs all over the damn place. Everything that you see has a damn blue LED. I am sick to death of seeing friggin' damn blue LEDs. They got old after everyone went "Ooooooo...................look................Krill uses a blue LED..................wow that is so 'Krill' for them to do that...................awesome..............."

Good grief, Charlie Brown...............give it a rest with the friggin' blue LEDs.


(Have I mentioned I hate blue LEDs? I think I might have.)

Anyway, no, no damn blue LEDs, or any other LED, screaming "HERE I AM.................I'M ON! Can you see me now?"

Nope, just something to let you know it is plugged in and the fuses didn't fry on power up! That is all, really. It is just that simple.

Plus I hate blue LEDs.

"OK, we got the message!"

You are welcome.

Offline rgpit

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: "WHAT!!!??? A phono preamp!"
« Reply #2 on: November 04, 2019, 08:36:46 PM »
Any chance I can get one with a blue LED?  ;D